Chrysler Neon 2000r - fault codes - how to activate

Mopar - fault codes. Zapraszam na forum chryslera/dodga pod adresem http://www.motoforum.pl/Forum/phpbb/viewforum.php?f=9

More Videos...


Chrysler neon accelaration almost to top speed





Dodge neon wont start
Wondering what is causing my 2000 dodge neon not to start. It gives a click then acts as though it will start but no go! Not even a rev. I've changed the camshaft position sensor (CPS) by suggestion of the clerk at o'riellys auto parts. It also was having trouble shifting so I guess I see why he suggested it. Now I just have the issue of not starting in the first place. It's very intermittent and will start on occasion a few times in a row then starts over with the same no crank no start scenario. Ive taken the starter out and had it checked at autozone and it passed. A few times. I brushed off the terminal bolt and made sure everything was tip top with the battery terminals. Any ideas would be helpful!! Oh! And hen I did the key dance the OBD codes I got were p1684 and p1685. The first one is disconnected battery removing the starter and replacing the CPS) the second came up as SKIM key incorrect. I still don't get i though. *UPDATE* I didn't realize this video had any comments on it! I apologize for my negligence, lol. It ended up being a combination of things. I replaced these all at the same time, and so this is the list(don't worry it's short): I unscrewed the small grounding wires along the front of the engine (specifically the ones connecting to the body frame right up front atop the radiator. Just open the hood and look, they're right there in front of you) and I took a wire brush over both contact points. I checked my neutral safety switch, which shifts the transmission into Neutral when in park to let the engine crank when starting. Upon investigation I found that one of the three wires that attach to the rubber harness you unplug to remove the neutral safety switch, was loose within the plastic wire insulation. So I replaced the harness by clipping/stripping the wires where they were still good to remove and replace the old rubber harness with a new one. Super cheap, no worries! Lastly I unplugged the two PCM wire harnesses located on the driver side behind the headlight. You can access them by unscrewing the 2 bolts holding the air filter housing box and lifting it up to expose these 2 grey harnesses. BE SURE NOT TO MIX THESE TWO UP! I unplugged one at a time to prevent a mix up, and blew air duster across the pins in each harness and including the corresponding slots of the PCM. This is all I did to fix it! I removed the starter and took it to autozone to check it, TWICE it is fine! Checked the battery voltage with a multimeter, it was fine! Checked ALL relay and regular fuses, they were fine! Had a friend mechanic check the SKIM key(grey key) and the halo in the ignition column, both checked out fine! I wouldn't rule anything out for yours, but this is what fixed mine! Check these out first, as most are free! Trust me, these are the only things i fixed and it has been running ever since! Its been well over a year running now!





fallas del neon 2000





2001 chrysler neon SE 2.0 16v 130 - 210 km/h
130 - 210 km/h i have to say that was gear 4 and was little bit uphill.i will take later on a better one. 2001 Neon SE 2.0 16v 98kw




Follow