1980 Trans Am Start Up

My dad starting up his 1980 Pontiac Trans Am for the second time since completly rebuilding the engine, it has a 400. It's pretty loud because he doesn't have an Exhaust on it yet. It's in the makes of being completly restored.

More Videos...


1980 trans am trying to start after 24 years in storage
UPDATE- here is my restoration page with pictures if anyone is interested http://transamcountry.com/community/index.php?topic=49110.0 i just bought this 1980 trans am. its %100 complete but the guy had taken it apart before storage in 1987. i am putting it back together to drive it this summer i put some oil in the cylinders before i tried to start it.





Totally 100% Original 1980 Trans Am Survivor Barn/Yard Find Sat for 20 Years
This video is the actual first time seeing this car for myself. It was pulled out from the original owners back yard and pulled to a friends home until I could get there. This day it was 102 degrees outside so sorry for all of the puffing going on. This car was going to be scrapped after a mechanic came to see it and he said this car will never run. Well he was totally mistaken. Car sat outside for 18 years and its still not a rust bucket.. We got it running and now working on the carb. UPDATE. WE REBUILT THE CARB TWICE AND REPLACE THE GAS TANK, ALL GAS LINES, SPARK PLUGS WATER PUMP, RADIATOR AND 3 BENT PUSH RODS AND 2 BROKEN ONES. SHE NOW IS A DAILY DRIVER AND RUNS LIKE NEW AND BURNS NO OIL. I HAVE PUT OVER 4,000 MILES ON HER IN THE LAST 3 MONTHS WITH NO ISSUES WHATSOEVER. GO TO MY PAGE AND YOU WILL SEE THE OTHER VIDS OF HER PROGRESS





Pontiac firebird Trans Am 1979 Supercharged 454cu.
walk around, a 454 Blown Trans Am





Original 1980 Trans Am Start Up & Walk Around / Survivor Sat for 20 years
She is in the beginning of the clean up and engine work. She was parked in a back yard for 20 years with no attention. I was not knowing what I was getting myself into because i did not know if the engine was blown, transmission is gone, had no idea. I got her home and purchased a new battery, put it on and the first thing that happened is the power antenna went up. Come to find out all the lights work, all the gauges work except the gas gauge. The clock works perfect. I have changed all the plugs, wires, replaced the radiator, all hoses, break lines, front break pads and changed the oil. Carburetor needs to be rebuilt soon, but she is running. The first start up is here on my posts. I have cleaned her up too and I don't think I am going to change a thing with the paint or interior. I will put new tires on her and work on the engine and I thinks that's all I am going to do. I love her because she is original.., We realized after this video we had 2 bent and one broken pushrods..




Follow